Package
vllm-cuda-13.2
Component
vllm
Latest update
Fixed version
0.24.0-r0
6.5
CVSS V3
Build, ship, and run secure software with minimal, hardened container images — rebuilt from source daily and guarded under our industry-leading remediation SLA.
Start for freeStatus
Fixed version
0.24.0-r0Status
Impact
The vulnerable component is the Python package vllm. Per the GitHub Security Advisory at https://github.com/advisories/GHSA-6pr9-rp53-2pmc, vllm is listed as affected with no published fixed version (vulnerable range <=0.23.0). The advisory has a single affected-package entry and no firstPatchedVersion has been declared. Without an upstream patched release of vllm, this issue cannot be closed by routine dependency-bump automation. A pending-upstream-fix advisory event is justified: the issue should reflect that we are awaiting upstream vLLM maintainers to publish a fixed release.
Status